notice
2021.12.15

Impact of Apache Log4j Vulnerability (CVE-2021-44228)

Thank you very much for using our service.
This is a guide for administrators who are operating a learningBOX.
We would like to inform you about the impact of a vulnerability (CVE-2021-44228) in Apache Log4j, a Java-based logging library.
Apache Log4j Vulnerability Countermeasure (CVE-2021-44228)

Currently, I am working for IPA, Information-technology Promotion Agency, Japan.
A vulnerability (CVE-2021-44228) in Apache Log4j, a Java-based logging library, could allow arbitrary code to be executed by a third party.
・Development ofAlert on Apache Log4j Arbitrary Code Execution Vulnerability (CVE-2021-44228)
・Development ofVulnerability Countermeasure for Apache Log4j (CVE-2021-44228): Information-technology Promotion Agency, Japan (IPA)

The following services that we provide are not affected by the vulnerability because they do not use Apache Log4j.
LearningBOX
QuizGenerator

Please continue to use our services with confidence.

facebook twitter

Notice List

arrow (mark or symbol)
en_USEnglish